KnightWeb, Degree Works, Brightspace, Banner, etc. service connection issues
Incident Report for CIT Geneseo Status
Resolved
Cirrus Bridge service is now operating normally, and all authentications services should be restored. Please let us know if you encounter any further issues.
Posted Apr 25, 2024 - 13:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 11:48 EDT
Monitoring
Cirrus has pushed changes and traffic is starting to stabilize. Cirrus continues to monitor at things stabilize.
Posted Apr 25, 2024 - 11:46 EDT
Identified
Cirrus continues to triage and are taking steps to address the issue.
Posted Apr 25, 2024 - 11:29 EDT
Update
Cirrus Identity is currently triaging the issue:
Cirrus has both customer reports and internal monitoring reporting an issue with the Cirrus Bridge. Cirrus Engineering is triaging at this time.
Posted Apr 25, 2024 - 11:14 EDT
Update
The issue appears to be with our authentication vendor. We are working with the vendor to resolve.
Posted Apr 25, 2024 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 10:48 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 10:44 EDT
Investigating
We are investigating authentication issues for many services, including KnightWeb, Degree Works, Brightspace, Banner Admin Pages, etc.
Posted Apr 25, 2024 - 10:42 EDT
This incident affected: Academic Services (Brightspace, Degree Works, KnightWeb) and Administrative Systems (Banner).