Banner database and all services are down, including KnightWeb, AppWorx, etc.
Incident Report for CIT Geneseo Status
Resolved
The Banner database, KnightWeb, Admin Forms, and AppWorx are now available. We are re-starting AppWorx jobs, which are running successfully. We are continuing to monitor the environment and investigate root cause.
Posted Jul 12, 2018 - 04:08 EDT
Investigating
Banner database and all services are down. We are investigating.
Posted Jul 12, 2018 - 03:49 EDT
This incident affected: Administrative Systems (AppWorx, Argos, Banner) and Academic Services (Degree Works, Geneseo Mobile, KnightWeb).