Partial VM Outage
Incident Report for CIT Geneseo
Resolved
All affected VMs appear to be operating normally still. We believe the incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 15:50 EDT
Monitoring
We have rebooted all affected VMs and they appear to be successfully returning to service. We'll continue to monitor those VMs.
Posted 2 months ago. Apr 14, 2019 - 16:18 EDT
Identified
We have cleared space and identified the followed affected VMs, which need to be restarted. We are restarting them now:

APMapp3.w2k.geneseo.edu
vrops.geneseo.edu
apmapp5.w2k.geneseo.edu
webprint.w2k.geneseo.edu
lo5.w2k.geneseo.edu
dayecostructure.w2k.geneseo.edu
winmgmt.w2k.geneseo.edu
winidtools.w2k.geneseo.edu
Prime
esm.geneseo.edu
woc.w2k.geneseo.edu
ExtronGVE.w2k.geneseo.edu
printers.w2k.geneseo.edu
roboregistrar.w2k.geneseo.edu
Posted 2 months ago. Apr 14, 2019 - 15:52 EDT
Investigating
About 14 VMs are inaccessible due to their underlying datastore filling up. We are working to free up space and restore those VMs to service. We will post another update about which VMs are affected shortly.
Posted 2 months ago. Apr 14, 2019 - 15:41 EDT
This incident affected: Campus Services (VMWare Infrastructure).