Registration is down
Incident Report for CIT Geneseo Status
Resolved
Registration and KnightWeb are available. We are continuing to monitor, investigate, and work with our vendor to troubleshoot.
Posted Jun 30, 2020 - 16:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 14:27 EDT
Update
KnightWeb and registration are available again. We are continuing to monitor.
Posted Jun 30, 2020 - 13:30 EDT
Update
We will be restarting the KnightWeb services within the next few minutes. KnightWeb will be down for approximately 5-10 minutes.
Posted Jun 30, 2020 - 13:06 EDT
Update
The KnightWeb applications, including Registration are available again. Unfortunately the environment is very unstable right now. We are continuing to work with other SUNY teams and our vendor.
Posted Jun 30, 2020 - 12:32 EDT
Investigating
Registration and all Banner Self-Service (KnightWeb) applications are down. We continue to investigate.
Posted Jun 30, 2020 - 12:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 11:37 EDT
Update
Registration is currently available. We have contacted the vendor and are trying one possible fix that was found on the vendor support site. We are continuing to monitor the situation and will work with the vendor to confirm root cause.
Posted Jun 30, 2020 - 11:30 EDT
Investigating
Registration is currently down. We are investigating.
Posted Jun 30, 2020 - 10:47 EDT
This incident affected: Academic Services (KnightWeb).