We are continuing to monitor for any further issues.
Posted Nov 25, 2025 - 10:39 EST
Monitoring
ITEC believes that they have resolved the issue. It was directly related to the middleware server patching this morning.
Our checkouts in CIT look good. Please let me know if you continue to experience issues.
Posted Nov 25, 2025 - 10:39 EST
Update
Our service down ticket with ITEC has been assigned and the middleware team is investigating.
Posted Nov 25, 2025 - 09:34 EST
Investigating
After the SUNY ITEC middleware server patching this morning we are seeing sporadic "Service Unavailable" messages while trying to access Banner Admin Pages. A service down ticket has been submitted with ITEC.
If you receive this message, please try a different browser, a private/incognito browser, clear cache, etc. Keep trying. People have been able to connect after multiple attempts. There are most likely one or more tomcat services down in our pool.
Posted Nov 25, 2025 - 09:02 EST
This incident affected: Administrative Systems (Banner).