Mathematica License Server Unavailable
Incident Report for CIT Geneseo Status
Resolved
We have updated our network license for Mathematica. Clients should be able to launch Mathematica again.
Posted Nov 05, 2018 - 14:07 EST
Investigating
We are investigating reports of people being unable to launch installations of Mathematica that point at our campus license server. The license server process for Mathematica appears to have crashed and will not launch. We are working to restore the license server process now.
Posted Nov 05, 2018 - 13:36 EST