Campus internet outage
Incident Report for SUNY Geneseo
Resolved
New code on the router has resolved this outage. Everything is working normally.
Posted 4 months ago. May 17, 2018 - 06:09 EDT
Update
We have learned through log analysis that ports on a module on the router failed a self-test. We are working with the vendor to see if this mean we should get replacement hardware delivered.
Posted 4 months ago. May 15, 2018 - 09:30 EDT
Monitoring
We have stabilized the router, but we are not certain we are finished. We will monitor the router and do more testing at 6am Thursday during the normal maintenance window.
Posted 4 months ago. May 15, 2018 - 07:39 EDT
Update
We are having issues getting the router to boot. It seems to want to do a firmware upgrade of an internal component. Our call to Cisco dropped. We are trying to get them back now.
Posted 4 months ago. May 15, 2018 - 06:42 EDT
Identified
The issue is with our campus router. It was in a boot loop. We called Cisco right away and they asssisted us with resetting it.
Posted 4 months ago. May 15, 2018 - 06:12 EDT
Investigating
Our connection to the internet is down. It appears to be our main router. We are diagnosing now.
Posted 4 months ago. May 15, 2018 - 05:27 EDT
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity, Academic/Administrative Wired Connectivity).