Voice/Telephone Outage in some buildings
Incident Report for CIT Geneseo Status
Resolved
Voice service remains stable.
Posted Jul 21, 2021 - 14:25 EDT
Monitoring
We have found a network core issue with the virtual network that feeds phones in several buildings. We have corrected the issue. Phones should return to normal now.
Posted Jul 21, 2021 - 09:34 EDT
Investigating
We are just aware of and now investigating a phone outage issue in some buildings. We will update by 10am with more information.
Posted Jul 21, 2021 - 09:28 EDT
This incident affected: Campus Services (Telephone Services).