Central Authentication Instability
Incident Report for CIT Geneseo Status
Resolved
We've finished restarting the Central Auth servers, that service should be working normally again.
Posted Nov 17, 2020 - 13:12 EST
Identified
We're performing a rolling restart of our Central Auth servers to address failing health checks. If you encounter an error when accessing auth.geneseo.edu, please wait 30 seconds and try your request again.
Posted Nov 17, 2020 - 13:04 EST
This incident affected: Login Services (CAS Server).