Banner Unavailable
Incident Report for CIT Geneseo Status
Resolved
Banner is now available. The server housing Banner appears to have locked up. Restart the server resolved the issue.
Posted Apr 23, 2018 - 08:37 EDT
Investigating
Banner is currently unavailable. We're working on a fix.
Posted Apr 23, 2018 - 08:31 EDT
This incident affected: Administrative Systems (Banner).