Partial VM outage
Incident Report for CIT Geneseo
Resolved
Tier2_SouthESX_nfs1 and its VMs are back online. Please let us know if you find any lingering problems.
Posted 3 months ago. Apr 07, 2019 - 09:13 EDT
Investigating
A volume containing 33 virtual machines went offline overnight. The volume is back on line and we are working on bringing those virtual machines back into service. Following is a list of affected virtual machines:

aimsold.w2k.geneseo.edu
amp.geneseo.edu
apmdb3.geneseo.edu
auth2.geneseo.edu
banadmintest1.geneseo.edu
banapptcdev1.geneseo.edu
banformswls1-test
biology1.geneseo.edu
capa-old.sci.geneseo.edu
capa.sci.geneseo.edu
db6.geneseo.edu
digitalthoreau.geneseo.edu
emis2.geneseo.edu
iotdb.geneseo.edu
kms.w2k.geneseo.edu
labstats.w2k.geneseo.edu
lmcollectorsouth
mnode
moodle.geneseo.edu
mrtg6.geneseo.edu
mybeta1.geneseo.edu
netarp.geneseo.edu
pdq.w2k.geneseo.edu
Prime
printers2.w2k.geneseo.edu
rpm.w2k.geneseo.edu
sccm-su.w2k.geneseo.edu
test
unity1.voip.geneseo.edu - in service
VeeamProxy1.w2k.geneseo.edu
vro.geneseo.edu
WebWork.geneseo.edu
wsus2016.w2k.geneseo.edu
Posted 3 months ago. Apr 07, 2019 - 08:28 EDT
This incident affected: Campus Services (SAN (Storage Area Network), VMWare Infrastructure).