Central Auth Instability
Incident Report for CIT Geneseo Status
Resolved
All Central Auth servers have been restarted and are functioning properly again.
Posted Sep 23, 2020 - 09:34 EDT
Identified
Some of the auth.geneseo.edu servers have become unresponsive and are returning errors to the effect of "Connection reset", or otherwise not working. We're performing a rolling restart of those servers now. If you experience an error accessing https://auth.geneseo.edu, please try again in a few minutes.
Posted Sep 23, 2020 - 08:23 EDT
This incident affected: Login Services (CAS Server).