Network Outage in Newton
Incident Report for CIT Geneseo Status
Resolved
Failed equipment has been replaced in Newton, all network services have been restored.
Posted Sep 22, 2020 - 14:25 EDT
Identified
Unfortunately, one of the network switches in Newton did fail completely. We are replacing it now, and have restored service for most impacted Newton systems. We anticipate completion by 1:30pm.
Posted Sep 22, 2020 - 13:17 EDT
Investigating
We are investigating a network outage in Newton. We have one switch that will not power on and we need to verify if the outage is power or hardware.
Posted Sep 22, 2020 - 10:16 EDT
This incident affected: Network & Wireless (Academic/Administrative Wired Connectivity, Internet Connectivity).