Damaged Network Cables in Saratoga Townhouses
Incident Report for SUNY Geneseo
Resolved
Cable testing will begin in the summer to see if any drops are no longer viable.
Posted 3 months ago. Apr 16, 2018 - 15:04 EDT
Investigating
We have become aware of damaged network cables that service the Saratoga townhouses, specifically: units 37-44. So far this damage has only degraded wireless performance in those units only. We will begin testing the wired network in those units in order to determine any wired outages.
Posted 7 months ago. Dec 21, 2017 - 08:39 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).