Network Outage in Nassau Hall
Incident Report for CIT Geneseo
Resolved
The failed hardware has been replaced.
Posted 3 months ago. Jan 17, 2019 - 09:14 EST
Identified
A network device in Nassau Residence Hall has failed. It seems to be a software issue. We are preparing a replacement system now. All network services will be unavailable in half of Nassau "The Lows" until we have the replacement installed. We expect the repairs to be complete by roughly 9:30am.
Posted 3 months ago. Jan 17, 2019 - 08:10 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).