ISE - Authentication Server Outage
Incident Report for CIT Geneseo Status
Resolved
After the server was restarted this morning one of the processes became "stuck" and subsequently caused the outage. This is a known "bug" documented by the vendor and we were able to install a vendor provided software patch to fix this issue. The Guest network and mydevices.geneseo.edu portal are now operational.
Posted May 22, 2019 - 14:13 EDT
Investigating
The Geneseo Guest wireless network registration portal and the mydevices.geneseo.edu portal is not working.
Posted May 22, 2019 - 12:01 EDT
This incident affected: Network & Wireless (Wireless Connectivity).