Eduroam Wireless Network Outage
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 08:35 EDT
Monitoring
Eduroam is now operational for all users. The security certificate has been replaced. We will continue to monitor the issue.
Posted Jun 24, 2022 - 09:27 EDT
Identified
We have identified an expired security certificate with our wireless authentication server. This is preventing some clients from connecting to eduroam. We are currently working on this issue.
Posted Jun 24, 2022 - 08:15 EDT
This incident affected: Network & Wireless (Wireless Connectivity).