Banner Admin Pages - 404 error opening pages
Incident Report for CIT Geneseo Status
Resolved
We have identified and corrected the cause of the Banner 404 error. If you receive this error again, please notify the CIT HelpDesk at 245-5588
Posted Aug 04, 2020 - 11:39 EDT
Investigating
People are experiencing an intermittent problem when they try to open an admin page/form after logging into banner.geneseo.edu. They get an error: "HTTP Status 404 - Not Found".

The work-around for this issue is as follows:

1. Logout of banner.
2. Clear your browser history. Clear cookies for "everything" or "all time".
3. Log into banner.geneseo.edu to start a new session.

Contact the CIT HelpDesk at 245-5588 if you are unable to resolve the problem yourself.

We are trying to diagnose the problem to resolve it. We are very sorry for the inconvenience and we appreciate your patience.
Posted Aug 04, 2020 - 09:01 EDT
This incident affected: Administrative Systems (Banner).