Printing Outage
Incident Report for CIT Geneseo Status
Resolved
This is officially resolved and printing is stable.
Posted Sep 17, 2021 - 12:01 EDT
Monitoring
The print server has been rebooted and is again operational. We will continue to monitor jobs and print queues for any other issues.
Posted Sep 17, 2021 - 09:45 EDT
Investigating
We are experiencing another outage and are currently investigating possible causes.
Posted Sep 17, 2021 - 09:37 EDT
Monitoring
We have identified the source of the outage as a Windows update installed early this morning. We have since rolled the update back and printing seems to be operational again. Please contact the HelpDesk at 585-245-5588 with any issues. All jobs will need to be resent to the printer. We will continue to monitor jobs and print queues this morning.
Posted Sep 17, 2021 - 09:04 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 08:55 EDT
Investigating
We are currently investigating an outage where users are unable to print successfully.
Posted Sep 17, 2021 - 08:42 EDT
This incident affected: Campus Services (Printing (Pharos Cloud)).