Campus Internet Redundancy Impacted
Incident Report for CIT Geneseo Status
Resolved
We have developed a plan to reroute our second internet connection through different towns and cities onto more reliable fiber in the coming weeks. When done, we will be back at reliable and redundant service.
Posted Mar 15, 2021 - 16:04 EDT
Update
Because of the recent fiber-optic issues with one of our campus connections to the internet, we are keeping that path disabled, even though it is working right now - it could fail again at any time, causing a repeat of the issues we experienced Monday morning. Replacement fiber-optic cables should be in place within a few weeks, at which time we will re-enable the path. As a result, we are operating without internet redundancy at this time.
Posted Jan 20, 2021 - 12:59 EST
Monitoring
Our fiber optic provider has assured us that our circuit is again stable, but we are leaving the circuit off at this time. We will evaluate turning the circuit back on after a few more days of stability.
Posted Jan 19, 2021 - 10:38 EST
Identified
We have been informed by our fiber optic provider that they have an issue near Geneva and work to repair the fiber has begun. We will update as more information becomes available.
Posted Jan 18, 2021 - 12:34 EST
Investigating
We are investigating an issue with one of our internet connections. People may have experienced outages as our connection has gone in and out of service. We have temporarily disabled that connection while we investigate to prevent further impact.
Posted Jan 18, 2021 - 11:59 EST
This incident affected: Network & Wireless (Internet Connectivity).