Netapp Storage Area Network Outage
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Dec 05, 2018 - 12:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2018 - 12:50 EST
Update
my.geneseo.edu, Argos, and most of the impacted services have been restored. We are continuing to work on cleanup from the incident.
Posted Dec 05, 2018 - 07:47 EST
Identified
We are continuing to work on the issue. Most services have been restored. We are continuing to work on some services like my.geneseo.edu, APM, and a few others.
Posted Dec 05, 2018 - 07:29 EST
Investigating
We have a wide-spread server outage occurring related to our NetApp storage service, CIT is currently investigating and trying to resolve the problem.
Posted Dec 05, 2018 - 06:42 EST
This incident affected: Web (Geneseo Website, Wiki, MyGeneseo), Google (Google Apps Calendar, Google Apps Docs, Google Apps Drive, Google Apps Gmail, Google Apps Sheets), Campus Auxiliary Services (CAS) (FourWinds Digital Signage), Administrative Systems (APM Advancement Reporting, AppWorx, Argos, Banner, Docuware, PointNClick Electronic Medical Records, Symplicity Residence, Xtender - Banner Document Management System), Login Services (SUNY Portal, Active Directory), Academic Services (Degree Works, Geneseo Mobile, KnightWeb), and Campus Services (SAN (Storage Area Network), Printing (Pharos Cloud), VMWare Infrastructure).