Banner and Knightweb services are down
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted May 13, 2021 - 10:22 EDT
Update
The Banner services have been restored. Most were available by 8am. Please contact https://www.geneseo.edu/cit/helpdesk if you have any troubles
Posted May 13, 2021 - 10:20 EDT
Update
The Banner database and listener crashed and is being restarted. The my.geneseo.edu service is also experiencing login problems. We are not sure yet if these issues are related.
Posted May 13, 2021 - 07:40 EDT
Investigating
Banner and Knightweb services are down. We are currently investigating the issue.
Posted May 13, 2021 - 07:27 EDT
This incident affected: Web (MyGeneseo), Administrative Systems (Banner), and Academic Services (KnightWeb).