Networking down in the College Union
Incident Report for SUNY Geneseo
Resolved
This incident has been resolved.
Posted 22 days ago. May 30, 2018 - 12:03 EDT
Monitoring
We have rerouted around the damaged fiber and service should be restored. We are monitoring the problem to verify the fix worked. Please report any continuing outages to the HelpDesk https://help.geneseo.edu/cit or 245-5588.
Posted 22 days ago. May 30, 2018 - 11:28 EDT
Identified
We have identified the fiber that was cut causing the outage and are working to route around the cut fiber now. We hope to have service restored before Noon. We will post again by Noon.
Posted 22 days ago. May 30, 2018 - 11:05 EDT
Update
We believe the outage is related to the College Union foundation repair work. We have not determined the exact cause yet and do not have an ETA on restoration of service.

Phones, WiFi, and wired networking are all still offline in the College Union. We will post another update by 11:15 am.
Posted 22 days ago. May 30, 2018 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. May 30, 2018 - 10:13 EDT
Investigating
We are aware of an outage in the College Union. This was not part of the planned "Temporary Communication Outage" planned by facilities for today. We are investigating the cause of the problem and will update as soon as we have more information.
Posted 22 days ago. May 30, 2018 - 09:08 EDT
This incident affected: Network & Wireless (Wireless Connectivity, Academic/Administrative Wired Connectivity) and Campus Services (Telephone Services).