Campus VPN certificate expired
Incident Report for CIT Geneseo Status
Resolved
Campus VPN service has been fully restored. A new security certificate has been installed on the server and users should no longer receive warning messages while attempting to connect.
Posted Oct 11, 2018 - 06:58 EDT
Identified
The certificate has expired on our campus VPN server which is causing a security warning message when users try to connect. We are currently in the process of installing our new certificate.
Posted Oct 09, 2018 - 10:35 EDT
This incident affected: Network & Wireless (VPN).