Some Internal Systems Unable to Send Mail
Incident Report for CIT Geneseo Status
Resolved
Mail sending is back to normal.
Posted Oct 11, 2018 - 13:44 EDT
Monitoring
We have cleared space off the server disk, service should be back to normal.
Posted Oct 11, 2018 - 13:25 EDT
Identified
The server that we use for internal email has a full disk. We are looking into this now.
Posted Oct 11, 2018 - 13:20 EDT
Investigating
Some of our internal systems are unable to send email, like copiers. We are looking into this now.
Posted Oct 11, 2018 - 13:19 EDT
This incident affected: Campus Services (General Announcement).