AIMS Parking System Logins Broken
Incident Report for CIT Geneseo Status
Resolved
The AIMS vendor has supplied us a patch that resolves the problem. They are going to give us a more permanent patch next week, but AIMS is usable again. Please clear your browser cache and cookies or try a private/incognito window if you experience a problem signing in to AIMS.
Posted Oct 06, 2022 - 13:29 EDT
Investigating
The AIMS parking service at https://aims.geneseo.edu is not processing logins currently. We have a support request in with the vendor, and will update when we know more about the situation.
Posted Oct 06, 2022 - 09:17 EDT