Unable to connect to some services such as KnighWeb, Banner Admin Pages, limesurvey
Incident Report for CIT Geneseo Status
Resolved
The connection issues have been resolved. Please Ask CIT if you need assistance:
https://jira.geneseo.edu/servicedesk/customer/portal/2
Posted May 16, 2022 - 07:50 EDT
Investigating
We are currently investigating certificate issues preventing connections to some services such as KnighWeb, Banner Admin Pages, limesurvey
Posted May 16, 2022 - 07:19 EDT
This incident affected: Administrative Systems (Banner) and Academic Services (KnightWeb).