Network Outage in Steuben C
Incident Report for CIT Geneseo Status
Resolved
The failed components have been replaced, normal service has been restored to Steuben C.
Posted Sep 16, 2020 - 14:43 EDT
Identified
We have identified a failed piece of network equipment in Steuben C and we are starting the replacement process now.
Posted Sep 16, 2020 - 12:47 EDT
Investigating
We are investigating a network outage in Steuben C.
Posted Sep 16, 2020 - 11:56 EDT
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).