Text Messages Not Sending from Geneseo Guest Registration Portal
Incident Report for CIT Geneseo Status
Resolved
Our WiFi vendor has admitted that an old bug has resurfaced in our guest WiFi portal and the process of texting out guest WiFI credentials is presently broken. There is no eta for a fix. We have adjusted the portal to display the guest username and password at the end of the sign-up process, and the portal does still send email to a guest registrant. And the HelpDesk can still use the guesthelp portal to assist guests with our WiFi.
Posted Mar 24, 2023 - 10:02 EDT
Investigating
In the Geneseo Guest portal, the sending of TEXT messages with guest usernames and passwords is not working for ATT & Verizon customers. We do not know if this can be fixed, the behavior of the portal and web system has changed to apply security fixes. We are opening a case with Cisco about this issue.
Posted Mar 22, 2023 - 09:05 EDT
This incident affected: Network & Wireless (Wireless Connectivity).