Campus Voice Mail System Partially Down
Incident Report for CIT Geneseo Status
Resolved
All telephone services are back to normal at this time.
Posted Jul 16, 2020 - 11:03 EDT
Update
We are rebooting our main phone server, expecting it to re-link with the voice mail server. Phone service should be uninterrupted because phones will continue to operate on our secondary phone system.
Posted Jul 16, 2020 - 10:45 EDT
Investigating
We are aware of an issue where calls into our voice mail server are failing. We are looking into it now.
Posted Jul 16, 2020 - 10:37 EDT
This incident affected: Campus Services (Telephone Services).