SUNY Geneseo Wireless Authentication Issues
Incident Report for CIT Geneseo Status
Resolved
The wireless issue from last Thursday was resolved.
Posted Nov 22, 2018 - 08:04 EST
Monitoring
We believe the wifi issues this afternoon were related to authentication server issues. We think we have the suspect server removed from wifi authentication. WiFI appears to be working now. We are monitoring.
Posted Nov 15, 2018 - 14:29 EST
Investigating
We are currently investigating an authentication issue with the SUNY Geneseo wireless network.

Users can connect to the eduroam wireless network as a workaround while we troubleshoot this issue.

Please use your entire email address as the password: such as tak8@geneseo.edu
Posted Nov 15, 2018 - 13:33 EST
This incident affected: Network & Wireless (Wireless Connectivity).