Banner8 single signon issues
Incident Report for CIT Geneseo Status
Resolved
Banner8 Admin forms and KnightWeb logins are now operational
Posted Aug 16, 2018 - 11:31 EDT
Update
We are also having troubles with KnightWeb logins.
Posted Aug 16, 2018 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2018 - 11:17 EDT
Investigating
We are currently investigating an issue with Banner8 Admin forms single sign on. Current Banner8 connections are ok (please do not disconnect.)
Posted Aug 16, 2018 - 11:09 EDT
This incident affected: Administrative Systems (Banner) and Academic Services (KnightWeb).