South Campus Network Outage
Incident Report for CIT Geneseo
Resolved
The fiber-optic cable that runs from South Hall to South Campus passes through a room that CIT shares with building maintenance. We started our troubleshooting in this room. A critical cable was found damaged and torn out of a fiber-optic transmitter. We replaced the damaged cable, service has been restored.
Posted 7 months ago. Jan 16, 2019 - 14:31 EST
Investigating
We are investigating a wide-scale network outage on South campus.
Posted 7 months ago. Jan 16, 2019 - 14:10 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).