myGeneseo Intermittent
Incident Report for CIT Geneseo
Resolved
An announcement for the student view was created this morning. This caused the student view unable to activate. Restarting the server resolved the issue.
Posted 6 days ago. Mar 13, 2019 - 10:17 EDT
Investigating
myGeneseo is inaccessible. Some students are seeing an error about uPortal being down. CIT is taking action to bring the system back online.
Posted 6 days ago. Mar 13, 2019 - 10:09 EDT
This incident affected: Web (MyGeneseo).