Degree Works unavailable
Incident Report for CIT Geneseo
Resolved
Degree Works is now available.
Posted 6 months ago. Feb 03, 2019 - 18:29 EST
Update


Crown Castle reports that some customer services are starting to be restored, there was a break in their fiber and is now being fixed. They will have an additional update around 1:00PM.
Posted 6 months ago. Feb 03, 2019 - 12:55 EST
Update
Degree Works remains unavailable. Per our hosted provider:
"Outage from Crown Castle (Internet provider) continues, as of 15 minutes ago, they do not have an ETA. This has been escalated within their NOC to Tier 3 engineers."
Posted 6 months ago. Feb 03, 2019 - 12:12 EST
Update
Update from our Degree Works provider:
"At this time, from what we understand, it appears to be an area-wide outage in WNY with multiple site impact. We will keep you updated as we receive more information on the ticket. At this time, no ETA for service recovery has been provided."
Posted 6 months ago. Feb 03, 2019 - 10:02 EST
Investigating
We have received notice from our hosted provider that Degree Works is unavailable. We will provide updates as soon as we receive them from our provider.
Posted 6 months ago. Feb 03, 2019 - 09:18 EST
This incident affected: Academic Services (Degree Works).