Network Outage in Genesee Hall - B Wing
Incident Report for CIT Geneseo
Resolved
Network services have been restored to Genesee B.
Posted about 1 month ago. Jan 18, 2019 - 19:25 EST
Identified
There is currently a power outage to the networking equipment that services Genesee B. All wired and wireless services in that wing are down until power has been restored. We have notified facilities services and they are investigating the power outage.
Posted about 1 month ago. Jan 18, 2019 - 11:14 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).