Geneseo notification system is down.
Incident Report for CIT Geneseo
Resolved
We have developed an alternative plan for displaying emergency notices on the my.geneseo.edu website until the automated system can be patched, tested, and deployed.
Posted 3 months ago. Mar 01, 2019 - 10:37 EST
Investigating
A recent Drupal security bug is severely affecting the rest module which is required by the Geneseo Notification System. To protect the University from any possible attack as a result of the bug we have decided to disable the system until a fix is released.
Posted 3 months ago. Mar 01, 2019 - 09:45 EST
This incident affected: Web (Geneseo Website, MyGeneseo).