Banner/Knightweb Services Unavailable
Incident Report for CIT Geneseo
Resolved
The Banner/Knightweb services have been restored.
Posted about 1 month ago. Jan 10, 2019 - 19:05 EST
Investigating
Banner, Knightweb, AppWorx, and other services that depend on the Banner database are currently unavailable. They are unable to connect to the database. We are currently working on resolving the problem and hope to have the services restored momentarily.
Posted about 1 month ago. Jan 10, 2019 - 18:59 EST
This incident affected: Administrative Systems (AppWorx, Argos, Banner) and Academic Services (Geneseo Mobile, KnightWeb).