Geneseo website unavailable
Incident Report for CIT Geneseo Status
Resolved
The website is fully operational again and website editors are able to update pages.
Posted May 16, 2019 - 08:38 EDT
Update
Website editors are still unable to edit web pages. We are continuing to work on the problem, but do not have an estimate on when it might be solved. If we cannot resolve it today we will be reverting the system tomorrow morning at 3am. The website would be unavailable during this restore. Contact the CIT Help Desk if you have any urgent website updates.
Posted May 15, 2019 - 14:09 EDT
Update
Website editors are still not able to edit the website pages. We are continuing to work on the issue and will post a new update at 1pm unless the issue becomes resolved prior to that time. Please contact the CIT HelpDesk if you have any urgent website updates that need to be completed.
Posted May 15, 2019 - 10:46 EDT
Update
The website is rendering now, but editors are not able to edit pages. We are continuing to work on the issue and will post an update at 10am unless it is resolved before that time.
Posted May 15, 2019 - 09:06 EDT
Investigating
The Geneseo website is currently unavailable. We're looking into the problem.
Posted May 15, 2019 - 07:21 EDT
This incident affected: Web (Geneseo Website).