Banner 8.x Forms Login Unavailable
Incident Report for SUNY Geneseo
Resolved
We have developed a workaround for our Banner8/Windows forms login issue. We are continuing to work on a permanent solution, but Banner8/Windows logins are now functioning.
Posted 7 days ago. Jan 10, 2018 - 18:34 EST
Update
We have not yet identified the cause of the Banner8 forms login issues. This appears to be only an issue with Windows. If you have Windows and are currently connected to Banner, please do not log out until the end of business today. If you are not connected, please use Banner9. If you require Banner8, please contact x6149 and we will do our best to find an alternate solution for you.

At 4:15pm today, the Banner8 forms server will be unavailable as we continue to troubleshoot. If you require Banner8 forms after 4:15 today, please call us at x6149 to discuss.

Thanks for your patience.
Posted 8 days ago. Jan 10, 2018 - 13:50 EST
Investigating
The login to Banner 8.x INB forms is currently unavailable. Users already in Banner should be ok. We're looking at the issue now.
Posted 8 days ago. Jan 10, 2018 - 10:41 EST
This incident affected: Administrative Systems (Banner).