Mathematica Service Disruption

Incident Report for CIT Geneseo Status

Update

Mathematica is still experiencing a service disruption. Users may experience issues related to activating or logging in to Mathematica due to this outage. According to https://support.wolfram.com/topic/mathematica the following services are impacted: Wolfram product activation, licensing, purchasing and account services. They are actively working to restore functionality.

Mathematica can be accessed on the virtual lab in the meantime: https://geneseo.atlassian.net/wiki/spaces/HELP/pages/76775533/Virtual+Lab+How+to+Access
Posted Oct 31, 2025 - 08:13 EDT

Identified

Mathematica is currently experiencing a service disruption. Users may experience issues related to activating or logging in to Mathematica due to this outage.

According to https://support.wolfram.com/topic/mathematica the following services are impacted: Wolfram product activation, licensing, purchasing and account services. They are actively working to restore functionality.
Posted Oct 30, 2025 - 16:27 EDT
This incident affects: CIT Announcement.