Knightweb Custom Class Roster to Google Group Feature Unavailable
Incident Report for CIT Geneseo Status
Resolved
The Knightweb Custom Class Roster feature that creates/updates Google Groups is working again, and the backlog of requests for Google Groups has been processed. New requests will be automatically processed each morning at 6am.
Posted Aug 18, 2022 - 10:48 EDT
Identified
The Google Group feature of Knightweb's Custom Class Roster system, which either creates or updates a Google Group with the current roster for a class, is currently broken. We are targeting the end of the week for a fix, and will update this status with any significant progress.
Posted Aug 16, 2022 - 13:35 EDT