SUNY Central SSO Outage - Impacts Brightspace
Incident Report for CIT Geneseo Status
Resolved
SUNY told us they resolved the outage, and we're seeing success on fresh logins to Brightspace. If you see an "Web Login Service - Stale Request" error, please go back to https://my.geneseo.edu and try to access Brightspace again (it may take a few tries).
Posted Oct 17, 2024 - 11:24 EDT
Identified
SUNY's central login system is experiencing an outage, affecting Brightspace and other services that use this login system. SUNY is estimating a resolution by 12pm noon. We will update this when we have additional information from SUNY, or within 1 hour (whichever comes first).
Posted Oct 17, 2024 - 10:39 EDT
This incident affected: Academic Services (Brightspace) and Login Services (SUNY Portal).