VPN and Load Balancer patching is complete. VPN users will be prompted to update their client next time they launch the app. Windows users should be able to follow the prompts in the VPN client app to automatically upgrade without admin privileges; Mac users will need to first elevate using Privileges.app before following the VPN client upgrade prompts.
Posted Jul 03, 2026 - 06:47 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2026 - 06:00 EDT
Scheduled
We worked with our vendor support on why this morning's patches failed, and are going to try again tomorrow July 3nd, at 6am. We expect a few brief seconds of interruption as active services migrate between appliances. After the upgrade VPN users will be prompted to update their VPN client during their next connection. Windows users should be able to follow the prompts in the VPN client app to automatically upgrade without admin privileges; Mac users will need to first elevate using Privileges.app before following the VPN client upgrade prompts.
Posted Jul 02, 2026 - 14:49 EDT
This scheduled maintenance affected: Network & Wireless (VPN).