Onondaga South Res Hall Network Outage

Incident Report for CIT Geneseo Status

Resolved

We have replaced a failed fiber-optic transmitter, all network services have been restored.
Posted Dec 05, 2025 - 09:59 EST

Update

We are still diagnosing the outage. Power is present, so we are beginning the process of swapping potentially failed components.
Posted Dec 05, 2025 - 09:34 EST

Investigating

We are investigating a network outage in Onondaga South Residence Hall. The outage started around 4:50am today. There are no network services in this wing of this resident hall at this time - voice, data, or wifi.
Posted Dec 05, 2025 - 08:30 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).