Pharos Windows Print Scout Issues
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 08:16 EST
Monitoring
We have identified that the issue is with a subset of Windows Print Scouts and that during time of print, an incorrect username was being written to a Pharos user system file preventing jobs from being authenticated and submitted properly. Users experiencing this issue should follow the below steps to resolve:

1. Open a File Explorer window, and in the address bar, type in %appdata% - this will navigate you directly to C:\Users\\AppData\Roaming.

2. Open the PrintScout folder, then right-click and delete the UserIdentities.dat file.

3. Restart your computer.

4. After signing back in, submit a print job as you normally would; you should then be prompted to sign back into Pharos Secure Release, at which point the job should submit successfully.

If you continue to experience issues or would like further assistance with this, please contact or visit the CIT HelpDesk in Fraser Library or by calling 585-245-5588.
Posted Nov 14, 2023 - 09:26 EST
Investigating
CIT is currently aware that there is a subset of Geneseo Pharos Cloud print users who are unable to send jobs from their local computer to the Pharos Secure Printer via the Print Scout. Jobs that are sent never appear in the Pharos Secure Release application. We are investigating this issue and will provide further updates when possible.

Users experiencing this issue can still print by uploading their jobs to the Pharos Cloud Web Portal - https://go.geneseo.edu/printing.
Posted Nov 13, 2023 - 14:29 EST
This incident affected: Campus Services (Printing (Pharos Cloud)).