All power has been fully restored in Bailey, all our services have also been restored.
Posted Sep 18, 2023 - 11:37 EDT
Update
We are working on restoring power to the impacted areas shortly. We are working on both a temporary fix and the permanent fix in parallel.
Posted Sep 18, 2023 - 11:18 EDT
Update
Generator power in Bailey has failed. All our networking equipment in Bailey is on the generator. The outage in the building continues to spread. We are pursuing the power issue now.
Posted Sep 18, 2023 - 11:00 EDT
Investigating
We are investigating a network outage on the 100s floor of Bailey. Phones, wifi, printing, Internet connectivity all down. Update by 11:15 am.
Posted Sep 18, 2023 - 10:43 EDT
This incident affected: Network & Wireless (Wireless Connectivity, Academic/Administrative Wired Connectivity, Internet Connectivity) and Campus Services (Telephone Services, General Announcement).