Potential brief slow or broken access to services
Incident Report for CIT Geneseo
Resolved
We have completed our testing for today and services are operating properly at this time. We will need to do additional testing in the next day or so to address issues that were uncovered today.
Posted Oct 09, 2019 - 14:02 EDT
Identified
We are performing troubleshooting to address the brief outage earlier today. We do not expect any more interruptions of service but some slowness or page loading errors could occur as we attempt to fix things.
Posted Oct 09, 2019 - 10:51 EDT
This incident affected: Login Services (CAS Server, Active Directory), Web (Geneseo Website, Wiki, MyGeneseo, Wordpress (wp.geneseo.edu)), Academic Services (Canvas, Degree Works, Geneseo Mobile, KnightWeb), and Administrative Systems (Argos, Banner, Docuware).