Network Outage - Several Campus Buildings
Incident Report for CIT Geneseo Status
Resolved
All power and internet services (wifi/phones/network) have been restored.
Posted Nov 17, 2022 - 14:36 EST
Identified
The issue has been traced to a failing battery backup system in Schrader. We have bypassed the system and our systems are initializing on normal power now. All services should be restored before 2:30pm
Posted Nov 17, 2022 - 14:15 EST
Update
Clark, Merritt, Heating Plant, Monroe, Schrader, Stadium all impacted.
Posted Nov 17, 2022 - 13:36 EST
Investigating
A power outage in Schrader has created a network outage in many buildings across campus. (Schrader is an aggregation point for many buildings near and around Schrader.) We are coordinating with Facilities Services now.
Posted Nov 17, 2022 - 13:35 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity, Academic/Administrative Wired Connectivity, Internet Connectivity, PCI Network) and Campus Services (Telephone Services, General Announcement).