Network Outage in Erie Res Hall
Incident Report for CIT Geneseo Status
Resolved
The Erie C network outage has been resolved.
Posted Oct 04, 2018 - 09:06 EDT
Identified
The outage appears to be related to a software issue with the uplink ports on the primary network switch in Erie C.

Cisco tells us we need to update the software on the switch.

We are starting this process now.
Posted Oct 04, 2018 - 08:18 EDT
Investigating
We are investigating a network outage in Erie Res Hall. Our initial instincts are that it is a power issue or a failed switch. Next update by 9am.
Posted Oct 04, 2018 - 07:45 EDT
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).